It is currently 22 January 2020, 3:26 Advanced search

Installare dipendenze (server sviluppo)

Domande e risposte su come utilizzare Instant Developer Cloud al meglio

Installare dipendenze (server sviluppo)

Postby d.termini » 16 January 2020, 11:07

Dovrei installare delle dipendenze di Google che iniziano con @, ma ho visto che su InDe Cloud @ è usato per separare il nome del pacchetto dalla versione.
Qualcuno si è già trovato di fronte a questo problema?
Nello specifico devo installare @google-cloud/iot alla versione ^1.0.0 (in questo caso potrei ometterla) e @google-cloud/pubsub alla versione ^1.3.0
d.termini
 
Posts: 626
Joined: 13 November 2017, 8:41

Return to Tips & Tricks - Cloud

Who is online

Users browsing this forum: No registered users and 0 guests

cron